Nuvem mundial da Microsoft apresentando problemas

Incident Report for Sapiensia Tecnologia

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 22:55 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 14:51 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 14:03 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 13:45 GMT-03:00

Investigating

Nuvem mundial da Microsoft fora do ar
Posted Oct 29, 2025 - 13:45 GMT-03:00
This incident affected: Drake.